Accessory Required Plugin

Booked Scheduler Users are required to include an Accessory in the reservation or be denied.

Configure your own custom response message.

See the Video
 

$9.97 USD


Plugin Works with Booked Scheduler - GUARANTEED!

Your purchase today is covered by our 365 day Upgrade Protection.

Yes, this Booked Scheduler plugin works with your current Booked Scheduler version - and any/all UPGRADES to this plugin are FREE for one full year!

Compatibility guarantee applies to all versions of Booked Scheduler released in the last year by Twinkle Toes Software. Unlimited Free Upgrades applies to the purchased product during Upgrade Protection period. Upgrade Protection is renewable.

SKU: AARPR

MPN: AccessoryRequired

Rated 10.00/10 based on 1 customer reviews